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Objective 1: Create a category in PowerTeacher Gradebook. 

Categories  
To view categories, you do not need to select a class. Simply navigate to the Categories window using the 
Gradebook menu bar.  

How to View Categories  
1. From the Gradebook menu bar, choose Tools > Categories. The Categories 

window appears. A list of categories appears on the left side of the window. If 
necessary, use the scroll bar to view the entire list of categories.  

2. Select a category. Detailed information for the category appears on the right of 
the window.  

 

 How to Add a Category  
1. From the Gradebook menu bar, choose Tools > Categories. The 

Categories window appears.  
2. Click the Plus (+) button.                                                                  

The new category appears on the left side of the window.  
3. Enter the required information (Name, Abbreviation, Color, Points 

Possible, Extra Points, Score Type, Include in Final Grade, and a 
Description if necessary).  

4. Click Close to save your changes. The Categories window closes. 
  

How to Delete a Category  
1. From the Gradebook menu bar, choose Tools > Categories.                   

The Categories window appears.  
2. Select the category you want to delete.  
3. Click the Minus (-) button.                                                                                                                              

The Categories window appears without the deleted category.  
a. If category has assignments or is used in weighting, the Alert window appears, displaying the 

message, "Unable to delete category because it has associated assignments."  

4. Click OK to close the window.  
5. Click Close to save your changes.  

How to Edit a Category  
1. From the Gradebook menu bar, choose Tools > Categories. The Categories window appears.  
2. Select the category you want to edit. The category details appear.  
3. Edit the information as needed.  
4. Click Close to save your changes.  
 
 



                                                   
    

8/12/2009 lp 3 

Objective 2: Calculate grades using Total Points or Category Weights in PowerTeacher Gradebook. 
 
Weighting  
Grade setup may involve weighting; however, weighting is not required. Weighting gives particular 
assignments, categories, or terms more value than others when determining final grades. The weighted 
value is used to multiply the points earned and the points possible. 

How to Calculate Grades by Total Points  
1. Select a class from the Classes pane.  

2. Click the Grades Setup tab. The Grades Setup window 
appears.  

3. Click the name of the reporting term for which you want to 
set up final grade calculation.  

Note: Calculate Final Grade Using options are based on 
the selected reporting term.  
 

4. Select the Total Points option for Calculate Final Grade 
Using.  

 
5. Enter the number of low scores you want to drop from the 

final grade calculation in the Number of low scores to 
discard field.  

 
6. Click Save.  

How to Calculate Grades by Category Weight  
1. Select a class from the Classes pane.  
2. Click the Grades Setup tab. The Grades Setup window 

appears.  
3. Click the name of the reporting term for which you want 

to set up final grade calculation.  
Note: Calculate Final Grade Using options are based on 
the selected reporting term.  

4.     Select the Category Weights option for Calculate Final 
Grade Using.  

 
To add a category:  

1. Click Add Category. The Select Category window 
appears.  

2. Select the checkbox next to each category you want to add.  
3. Click OK. The category appears on the Grades Setup window.  
4. Double-click the category’s Weight field. The field appears as an editable text field.  
5. Enter the weight.  
6. Double-click the category’s Drop Low field. The field appears as an editable text field.  
7. Enter the number of low scores you want to drop from the final grade calculation.  
8. Click Save.  



                                                   
    

8/12/2009 lp 4 

9. Repeat for each additional category.  
 
To remove a category:  

1. Select the category you want to delete. The category appears highlighted.  
2. Click Remove.  
3. Click Save.  
 
 
Objective 3: Create an assignment in PowerTeacher Gradebook. 

Note: Junior High teachers who see the same students each day will enter assignments and grades for 
their Blue Day classes only.  

 
How to View Assignments  
1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window 

displays class assignments and basic information about 
each assignment.  

How to Add an Assignment  
1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignments window 

appears.  
3. Click the Plus (+) button.  The New Assignment 

window appears.  
4. Enter the required information.  
5. Click Save.  

How to Edit an Assignment  
1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignments window 

appears.  
3. Double-click the assignment you want to edit. The 

assignment details appear.  
4. Edit the information as needed.  
5. Click Save.  

Note: If Points Possible is modified for an assignment 
where student point-based scores exist, the Points 
Possible Has Changed window appears. You can either 
click Keep Scores to keep the scores as-is or click 
Adjust Scores to adjust them based on the new points 
possible.  

 
 

 

How to Copy an Assignment  
1. Select a class from the Classes pane.  
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Note: Section numbers do not appear on the Class List. To view this information while you are 
copying assignments, launch an additional window from the Gradebook menu bar by choosing 
Window > New. In the new window, click the Class Info tab.  

2. Click the Assignments tab. The Assignments window appears.  
3. Select an assignment.  
4. Either choose Tools > Copy Assignment from the Gradebook menu bar or right-

mouse click and select Copy Assignment. The Copy Assignment window 
appears.  

5. Select the assignment(s) to be copied, and click Next.  
6. In the next window, select the class or classes to which the assignment(s) should be 

copied. Click OK. The assignment is copied to the selected classes. If the assignment is copied to same 
class, the new assignment appears in the Assignments or Scoresheet window.   

 

How to Delete an Assignment  
1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignments window 

appears.  
3. Select the assignment you want to delete. The assignment 

details appear.  
4. Click the Minus (-) button.                             
 The Delete Assignment window appears.  

If an assignment does not have scores, the Delete Assignment 
window states, "Are you sure you want to delete assignment 
[name]?"  
If an assignment has scores, the Delete Assignment window states, "This assignment has scores. Are 
you sure you want to delete assignment [name] and all associated scores?"  
Click Yes. The assignment no longer appears on the Assignment window.  
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Objective 4: Enter Final Grade Comments for Progress Reports, Quarter Report Cards, and 
Semester Report Cards in PowerTeacher Gradebook. 
 
STUDENTS’ PROGRESS REPORTS AND REPORT CARDS WILL BE POPULATED 
AUTOMATICALLY WITH LETTER GRADES FOR ALL SUBJECTS.  TEACHERS SIMPLY 
MUST BE SURE THEIR GRADEBOOKS ARE CURRENT AT THE GIVEN CUT-OFF TIME. 
ADDITIONALLY, TEACHERS MUST ENTER COMMENTS FOR EACH STUDENT.  THE 
PROCESS TO ENTER COMMENTS IS AS FOLLOWS… 
 
How to Add a Final Grade Comment  
1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The 

Scoresheet window appears.  
3. Double-click the final grade                 

of the student you want to update. The 
final grade details appear in the Score 
Inspector window.  

4. Manually enter final grade comments in 
the Comment field (There is a spell-
check feature, but no grammar-check; 
review your comments carefully and 
restrict them to a total of 20 words or 
less per student) or click Comment 
Bank to select one or more predefined comments.  
NOTE: AT THE END OF A SEMESTER, BE SURE YOU’VE SELECTED THE REPORTING 
TERM FOR THE QUARTER (Q2 OR Q4) RATHER THAN S1 OR F1. 

5. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note: Click Clear to discard changes made to the selected student's final grade or click Close to 
close the Score Inspector window.  

6. Click Save on the Scoresheet window. A blue circular “C” appears within the selected student final 
grade field.  

 
 
Objective 5: Set up Final Exams for Semester Report Cards in PowerTeacher Gradebook. 

How to Enter Final Exam Grades 
1. Select the Reporting Term of F1 (or F2, if in second semester).  
2. Create a single assignment in the F1 term and enter students’ scores from the final 

exam accordingly.  
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Objective 6: Use Term Weights for Semester Report Cards in PowerTeacher Gradebook. 

How to Calculate Final Semester Grades by Term Weight  
1. Select a class from the Classes pane.  
2. Click the Grades Setup tab. The Grades Setup 

window appears.  
3. Click the name of the reporting term for which you want 

to set up final grade calculation.  
Note: Calculate Final Grade Using options          
are based on the selected reporting term.  

4. Select the Term Weights option for Calculate Final 
Grade Using. Term weights for the selected reporting 
term appear.  

5. Double-click the term’s Weight field. The field appears 
as an editable text field.  

6. Enter the weight. For each class, define the weights as follows:            

a. Q1 = 40% 

b. Q2 = 40%. 

c. F1 = 20% 

7. Click Save.  

 
IMPORTANT CONSIDERATIONS FOR SEMESTER GRADES… 
 
1. Remember that the semester grade is the grade that is reflected on a student’s permanent record, and 

as such, it deserves extra attention. 
 
2. The semester grade can be skewed downward IF the student earned a grade lower than a 50% in either 

quarter or on the final exam. 
 
3. For any student whose semester grade is an F, be sure to review his or her quarter grades and final 

exam grade. 
 
4. If the semester grade does not reflect the grade the student should earn, you may change this grade by 

using the manual override feature within the score inspector. 
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Objective 7: Use Manual Override for a Final Grade for Semester Report Cards in PowerTeacher 
Gradebook. 

How to Manually Override a Final Grade  
1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window 

appears.  
3. Choose a reporting term from the Filter By Reporting 

Term pop-up menu. The Scoresheet window refreshes 
and displays only those assignments and scores with a 
due date that falls within that selected reporting term.  

4. Open the Score Inspector. Right-click on the final grade 
of a student whose grade you want to update.  Select 
Show Score Inspector.  

5. Select the final grade of the student you want to update. 
The final grade field appears highlighted. The assignment 
details appear in the Score Inspector window.  

6. Select the Manual Override checkbox.  

7. Enter the new letter grade in the Grade field, if 
applicable.  

8. Enter the new percent in the Percent field, if applicable 
(Note: Usually it is better to override only the letter grade, 
not the percent; the percent is an actual mathematical 
calculation, whereas the letter grade is determined by the 
teacher).  

9. Enter final grade text in the Comment field, if applicable.  

Note: It is not necessary to select the Manual Override checkbox in order to               
add, edit, or delete a final grade comment.  

10. Use the Previous and Next arrows to repeat for each student, if applicable.  

11. Click Save. The final grade appears within the selected student final grade field.  
Note: The final grade appears bolded, italicized, and with a red circular “!”. If a comment was 
entered, a blue circular “C” also appears.  

IMPORTANT CONSIDERATIONS FOR MANUALLY OVERRIDING SEMESTER GRADES… 
 
1. If you have a special education student who is mainstreamed in your class and whose IEP dictates 

modified grading, you can adjust his or her grade using the Manual Override in PowerTeacher 
Gradebook. (It would be appropriate to add a comment indicating that the student’s grade has been 
changed as per his or her IEP.) 

 
2. Scores of Pass (P) or Incomplete (I) may also be entered with the Manual Override feature of the 

Score Inspector.  Be sure to get approval from your principal prior to entering a score of Pass or 
Incomplete. 

 
3. If you prefer to use letter grades with +’s and –’s, you may enter these using the “Manual Override” 

feature of the “Score Inspector.”  The default scores are simply A, B, C, D, and F. 
 Note that the use of +’s and –’s does not affect students’ GPA’s.  For example, an A+, A, and A- 

all are worth 4.0 points in the determination of a student’s GPA. 
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4. The default cut scores for each grade are as follows: A: 90%; B: 80%; C: 70%; D: 60%; F: 0%.  In 
other words, if a student earns an 89.9, the PowerTeacher Gradebook will designate this as a B. 

 
5. The decision to round students’ grades is up to individual teacher discretion.  If you want to round a 

student’s score up, you may accomplish this by manually overriding the current grade using the 
Score Inspector feature. 

 
 
 
Objective 8: Use Final Reports for Semester Report Cards in PowerTeacher Gradebook. 
 

 
How to Run the Final Grade and Comment Verification Report 
  
1. Select a class from the Classes pane.  
 
2. Click the Reports tab. The Reports window appears.  
 
3. Click Final Grade and Comment Verification. The 

Final Grade and Comment Verification window 
appears.  

 
4. To use the default report settings, skip to Step 5. 

Otherwise, edit the information as needed. For detailed 
information, see the Reports Window section.  

 
5. Click Run Report. The Report Complete window 

appears.  
 
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based 

on the parameters you selected. 
 
 
How to Run the Scoresheet Report  
 
1. Select a class from the Classes pane.  
 
2. Click the Reports tab. The Reports window appears.  
 
3. Click Scoresheet. The Scoresheet window appears.  
 
4. To use the default report settings, skip to Step 5. 

Otherwise, edit the information as needed.  
 
5. Click Run Report. The Report Complete window 

appears.  
 
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based 

on the parameters you selected.  
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Note: To print out the final semester grades all on one 
paper, with no assignments other than the final exams: 
 

a. in the Items To Include drop-down menu select 
S1,  

 
b. in the Date Range drop-down menu select F1. 

 
 
 
 
 
 
 
 
 
 
Objective 9: Use Individual Reports in PowerTeacher Gradebook. 
 
How to Run the Individual Student Report  
 
1. Select a class from the Classes pane.  
 
2. Select Filter Selected from the Student Group 

pane. 
 
3. Select a student from the Active or  Dropped drop-

down menu 
 
4. Click the Reports tab. The Reports window 

appears.  
 
5. Click Individual Student Report. The Individual 

Student Report window appears.  
 
6. Select the Selected Groups and/or Students 

checkbox. 
 
7. Edit the information as needed.  
 
8. Click Run Report. The Report Complete window appears.  
9. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  


